We're experiencing downtime on our website
Incident Report for Skiddle
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 10:01 GMT
Monitoring
A code deploy caused unavailability on our Promotion Centre, this has now been reverted and our platform is avaiable.
Posted Dec 17, 2019 - 10:00 GMT
Investigating
We're currently doing some maintenance
Posted Dec 17, 2019 - 09:26 GMT
This incident affected: Promotion Centre.