Investigating intermittent downtime

Incident Report for Skiddle

Resolved

This incident has been resolved.
Posted Sep 07, 2025 - 19:27 BST

Investigating

We're investigating some intermittent downtime. We aim to restore full availability very shortly.
Posted Sep 07, 2025 - 19:17 BST
This incident affected: Skiddle Website and Skiddle API.